Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 46115
18 years ago
18 years ago

People

(Reporter: Richard Solomon, Assigned: ruslan)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When you go to cnnfn site an chose a ticker symbol and the select to display a
chart from the second page you get the following message in the url textfield:
file:///C:/PROGRAM%20FILES/MOZILLA/SEAMONKEY/chrome/packages/core/redirect_loop.xu

If you hit the back button and do it a second the chart displays fine. This
error has been there for awhile.

Comment 1

18 years ago
http://www.quicken.com/investments/charts/?symbol=F
is a better link- clicking on that should take you immediately to the
redirect_loop.xul display. (different path on Linux, but same effect.)

Comment 2

18 years ago
->networking
Assignee: asa → gagan
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking
Ever confirmed: true
QA Contact: doronr → tever

Comment 3

18 years ago
ruslan maybe?
Assignee: gagan → ruslan
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 46115 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.