Starting Firefox from a link in an email does not start all addons

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Steve Elmore, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2 GTB6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2 GTB6

Starting Firefox from a link in an email in Outlook 2007 Firefox does not start all addons.  Some that I have noticed in particular are the Google toolbar, PayPal addon and the More Tools addon.  If you just open Firefox normally all of the addons work.

Reproducible: Always

Steps to Reproduce:
1.  Click on link in an email in Outlook 2007
2.
3.
Actual Results:  
All addons do not start

Comment 1

9 years ago
Do you have multiple Firefox versions installed? Do some add-ons load when you click on the link? Is it possible you have multiple Firefox profiles?

My thinking: Might be opening a different version of Firefox due to Windows file/protocol associations - the http/https association could be a different version or have some command line arguments (i.e. safe mode, or profile selection. http://support.microsoft.com/kb/307859 shows how to check the associations on XP
(Reporter)

Comment 2

9 years ago
I do have more than one version installed 3.6b1 at the time I had the issue and 3.5.4.  Some add-ons did load. I only have one profile. 

The issue seems to have resolved itself with 3.6b2 and the add-ons are all loading now.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.