Last Comment Bug 527915 - real player download button does not appear on embedded videos
: real player download button does not appear on embedded videos
Status: RESOLVED INVALID
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: 3.5 Branch
: x86 Windows XP
: -- major (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-11 06:37 PST by jaten.s
Modified: 2009-11-11 08:19 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description jaten.s 2009-11-11 06:37:34 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2 (.NET CLR 3.5.30729)

the real player plug-in does not work in mozilla 3.5.5 properly.
When we visit any sites which have videos (example- youtube) we cannot download the videos.
The real player download button does not appear at all.
Using Right click and trying to download the video to real player also does not work.  

Reproducible: Always
Comment 1 Matthias Versen [:Matti] 2009-11-11 08:19:37 PST
Please notify the developers about the issue with their addon but as far as I know this is already fixed in their latest realplayer version.

( http://real.lithium.com/real/board/message?board.id=realplayer&message.id=33295 )

marking invalid because I can not see a bug here and in any case you have to talk to the developers of addons first and they talk to us.

Note You need to log in before you can comment on or make changes to this bug.