Popup problem in 3.5.5

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: davy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729) Creative ZENcast v1.04.06
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729) Creative ZENcast v1.04.06

I have problem with Popup, I have popup block and a list with exceptions. But the excepted site don't work the popup. If I chance and I gif it free for all pages then did they also not work. This is a big problem with webmail. But also by other pages

Reproducible: Always

Steps to Reproduce:
1.hettp://www.reisschakel.nl
2.choice tab Transport
3.
Actual Results:  
White screen

Expected Results:  
the normal screen like them from the other tabs and a little popup with the Palm logo. But the problem is on every site with popups

Comment 1

9 years ago
Does the issue still occur in safe mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

I am able to load the Transport tab and get a popup blocked message. Allowing popups for http://www.reisschakel.nl shows a popup.
(Reporter)

Comment 2

9 years ago
In the safe mode is everything OK. But what is then the problem where have I to look what I have to chance. The Popup block is the same as in the normal mode! Also on my site reisschakel Tab Transport gifs in the safe mode automaticaly the popup

Comment 3

9 years ago
You likely have a profile or extension problem. Best bet is to visit the support site for help. http://support.mozilla.com/en-US/kb/
Invalid

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

9 years ago
The problem was the ZoneAlarm-Toolbar.
You need to log in before you can comment on or make changes to this bug.