If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ability to select position of saved searches (header, footer, or both)

RESOLVED WONTFIX

Status

()

Bugzilla
User Interface
P5
enhancement
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: Vitaliy Filippov, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Opera/9.80 (X11; Linux i686; U; en) Presto/2.2.15 Version/10.10
Build Identifier: 

It would be good if Bugzilla had user preference to select position of useful-links and common-links (page header, page footer or both).
Patch included.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 411731 [details] [diff] [review]
Patch against HEAD

Comment 2

8 years ago
Please request review to put it in reviewers' radar.
OS: Linux → All
Hardware: x86 → All
(Reporter)

Updated

8 years ago
Attachment #411731 - Flags: review?(gerv)

Updated

8 years ago
Priority: -- → P5

Comment 3

8 years ago
Actually, instead of this, we're going to make Saved Searches into a drop-down menu that will always appear in both places. I believe there's a bug on it somewhere.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX

Updated

8 years ago
Summary: Ability to select position of useful-links and common-links (page header, page footer or both) → Ability to select position of saved searches (header, footer, or both)

Updated

8 years ago
Attachment #411731 - Flags: review?(gerv)

Updated

3 years ago
Duplicate of this bug: 1098347
You need to log in before you can comment on or make changes to this bug.