alert() opens several windows

VERIFIED DUPLICATE of bug 52585

Status

()

Core
DOM: Core & HTML
P3
major
VERIFIED DUPLICATE of bug 52585
18 years ago
18 years ago

People

(Reporter: Gilles Durys, Assigned: jst)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20000915
BuildID:    2000091505

At the mentioned url, there is an alert() on the onLoad evenement of the <body>
tag, which opens several windows although it is called oinly once.

Reproducible: Always
Steps to Reproduce:
1. go the url
2. the alert opens the window
3. click on ok

Actual Results:  After clicking on ok, alert() opens another window. Clicking on
ok closes it but another windows comes up. Happens 5,6 times before stopping.

Expected Results:  The windows closes and nothing happens next.

Comment 1

18 years ago
Reproducible
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

18 years ago
Assignee: rogerl → jst
Component: Javascript Engine → DOM Level 0
QA Contact: pschwartau → desale

Comment 2

18 years ago
Browser, not engine. --> DOM Level 0 for further triage
(Assignee)

Comment 3

18 years ago
This is a dup of nsbeta3+ bug 52585


*** This bug has been marked as a duplicate of 52585 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
Oh, sorry, 52585 is not nsbeta3+ yet, I'm sure it'll become one tho...

Comment 5

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.