Closed Bug 528030 Opened 12 years ago Closed 12 years ago

link to location on same page

Categories

(Firefox :: Disability Access, defect)

3.5 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 506389

People

(Reporter: ricardo.saucedo, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

using standard html to link to location on same page; used extensively for Section 508 compliance (visual impaired). again simple code does not work in firefox. i have tried on other browser, no issue;

anchor:
<a href="#skipnav">Skip Navigation Menus</a>  

target: XHTML compliant (somewhere down on same page)
<td id="skipnav" colspan="2"> 

or non compliant: (old way)
<a id="skipnav" name="skipnav" />

Reproducible: Always

Steps to Reproduce:
1.yes, everytime
2.
3.
Actual Results:  
does not navigate to target, remains at top of window

Expected Results:  
should auto navigate to target area

same as above
Version: unspecified → 3.5 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506389
You need to log in before you can comment on or make changes to this bug.