Thunderbird 3 -- long addresses cuts off the view of server settings

RESOLVED DUPLICATE of bug 516586

Status

--
trivial
RESOLVED DUPLICATE of bug 516586
9 years ago
9 years ago

People

(Reporter: casey952, Unassigned)

Tracking

(Depends on: 1 bug)

All
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.4pre) Gecko/20090915 Thunderbird/3.0b4

When you have a long address,  it cuts off the view of server settings -- tools menu -> account settings -> server settings

Reproducible: Always

Steps to Reproduce:
1. enter a long address

securemail.xxxxxxxxx.xx.xxx

xxxxx@xxxxxxxxx.xx.xxx


2. go into tools menu -> account settings -> server settings


3. it cuts off the view of the server settings with the right hand side not all showing completely -- Advanced says Adv
Actual Results:  
the view of Trash / Advanced / Browse are cut off from view

Expected Results:  
to display it fully
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0
Could you provide a screenshot ?
Component: General → Account Manager
QA Contact: general → account-manager
(Reporter)

Comment 2

9 years ago
Created attachment 411916 [details]
Server Settings cuts off

this is the screen shot - jpg
Whiteboard: dupme
(Reporter)

Comment 3

9 years ago
Created attachment 411937 [details]
Server Settings cuts off 2

cuts off more
Part of this issue is a dupe (bug #516586).
First part, I Think, could be swhitched into another bug that pointing to enlarge dom element server.realUsername in account settings-->server.
Andreas, you were playing around in that window, weren't you?

Updated

9 years ago
Depends on: 529245
(Reporter)

Comment 6

9 years ago
Created attachment 414801 [details]
RC1 Server Settings
(Reporter)

Comment 7

9 years ago
didn't keep the report text when fixing the attachment by pressing back and adding in the description

RC1 Server Settings does increase the width of the view on Advanced and Browse but not quite,  it still cuts it off from view just a tad

Screen Shot of RC1
(Reporter)

Comment 8

9 years ago
Thunderbird has just been updated to RC2 -- Server Settings is still the same as the RC1 screen shot with Advanced and Browse being cut off from view just a tad
(Reporter)

Comment 9

9 years ago
I have just downloaded Thunderbird 3 release and Advanced and Browse is still being cut off from view

same as in the RC1 Screen Shot
Summary: Thunderbird 3.0 beta 4 -- long addresses cuts off the view of server settings → Thunderbird 3 -- long addresses cuts off the view of server settings

Comment 10

9 years ago
First thing I noticed and regretted allowing TB 3 to install. Problem with RH side truncation with Server Settings, Composition and Addressing, Return Receipts. All are truncated on the right and the window cannot be resized to accommodate. Image here: http://bit.ly/8M4HzR

Comment 11

9 years ago
Re my previous comment, additional screencaps for other issues here:

Return receipts: http://bit.ly/7onudB
Composition and Addressing: http://bit.ly/6EMc8U

I'm not a techie, so my involvement ceases here, unless anyone has questions re system, screen res etc.

Comment 12

9 years ago
I can add that I'm seeing this exact same bug under OS X, in TB 3.0 Release.
Does deleteing the localstore.rdf file in you profile fixes the issues ?
(Reporter)

Comment 14

9 years ago
Hi Ludovic,

deleting the 2 localstore.rdf's did not get Advanced and Browse to appear into view with the button all showing
Does the patch in bug 516586 help solve this issue?
(Reporter)

Comment 16

9 years ago
Hi Andreas,

how do you save the patch attachment and install it?
(In reply to comment #15)
> Does the patch in bug 516586 help solve this issue?
It seems that resolve all issues described here except width of DOM element server.realUsername in account settings-->server: when I have an account large more than 20 letters, it happairs cut off.
The major part of this issue was fixes by bug #516586. It remains only the part described in comment #17 that is split into a new bug #545194. Meantime I close this as dupe of bug #516586.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 516586
You need to log in before you can comment on or make changes to this bug.