If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

On loading the mentioned url, mozilla crashes

VERIFIED WORKSFORME

Status

()

Core
ImageLib
P3
critical
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Vikas Bhargava, Assigned: pnunn)

Tracking

({crash, testcase})

Trunk
x86
Windows NT
crash, testcase
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (WinNT; U)
BuildID:    2000091212
Machine: WinNT 4.0 (SP4)

On loading the above mentioned URL, mozilla crashes with an access violation 
error. 

Reproducible: Always

Steps to Reproduce:
1. Launch Mozilla
2. Load http://www.linuxnewbie.com

Actual Results:  Mozilla crashes with an access violation error. I have a Dr. 
Watson Log which I can attach if required.

Expected Results:  Page loaded sucessfully

Additional Information:

Modern Skin, typing URL from URL bar.

Comment 1

17 years ago
Created attachment 14811 [details]
testcase

Comment 2

17 years ago
Confirmed with 2000-09-15-05 on Windows NT4sp6. Reassigning based on stack dump.
Assignee: asa → pnunn
Status: UNCONFIRMED → NEW
Component: Browser-General → ImageLib
Ever confirmed: true
Keywords: testcase
QA Contact: doronr → paw
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18

Comment 3

17 years ago
*spam*

adding crash keyword...
Keywords: crash

Comment 4

17 years ago
Updating QA Contact
QA Contact: paw → tpreston
(Assignee)

Comment 5

17 years ago
I can't reproduce problem on winNT with
URL or attachment. Probably fixed by another
check in.

closing as WORKSFORME.
-pn
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
Verified on build 2000-10-25-09-MN6, works for me
Status: RESOLVED → VERIFIED

Comment 7

9 years ago
in-testsuite- because the testcase references external files that no longer exist.
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.