Closed Bug 528086 Opened 11 years ago Closed 11 years ago

Tab artefact when changing long page title to short

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: anton.stephanyak, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2

Open any page that have long title in a single tab. Then in this tab (!!!) open any page that have short title. I'll see the artifact.
On mouse over it disappear.

Reproducible: Always

Steps to Reproduce:
See details. It is already step by step :)
Actual Results:  
The artefact :)

Expected Results:  
Clear tab background with current page title
Attached image Screenshot
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.