Missing "Download" button image

VERIFIED DUPLICATE of bug 527552

Status

--
major
VERIFIED DUPLICATE of bug 527552
9 years ago
6 years ago

People

(Reporter: stephend, Unassigned)

Tracking

unspecified

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 411890 [details]
Screenshot

I didn't see this already filed/covered in the 2.0 open bug list: we're missing the download-button-image asset on http://sm-personas01.mozilla.org/en-US/demo_create and http://sm-personas01.mozilla.org/en-US/faq (at least).

See screenshot.
That would be bug 527552
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527552
(Reporter)

Comment 2

9 years ago
Verified.
Status: RESOLVED → VERIFIED
Component: getpersonas.com → getpersonas.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.