Searching broken in Windows 7 after update

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: jjreisert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6pre) Gecko/20091110 Shredder/3.0pre

I think there's another permission issue.  Cross-reference 527048.

Since updating, I can't search.  I enter a search term and the search window comes up, but it's completely blank.  I've uninstalled Shredder and re-installed, but the problem won't go away.

Reproducible: Always
Anything in Tools -> Error console ?

How are the rights on your Profile folder ? 

What happens if you rename global-messages-db.sqlite to say global-messages-db.sqlite.old, does it work ?
(Reporter)

Comment 2

9 years ago
global-messages-db.sqlite had funny file ownership.  I deleted it and let Thunderbird rebuild the file, all is working as it should now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
WFM is better.
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.