Fonts do not render or position correctly on Mac OSX

RESOLVED DUPLICATE of bug 480196

Status

()

RESOLVED DUPLICATE of bug 480196
9 years ago
9 years ago

People

(Reporter: andy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.32 Safari/532.0
Build Identifier: 3.5.5

Fonts do not appear to be positioned or sized correctly on Mac OSX. 

They appear very similar but are not pixel perfect in relation to the way other browsers are displaying them using the same CSS.

Reproducible: Always

Steps to Reproduce:
Please visit the above link using Mac OSX version of Firefox. Compare this with Opera and Safari on the Mac and also compare with Firefox, IE, Opera, Safari and Chrome on the PC - there is a small but noticable difference.
Adding John to the bug - I do see a very slight difference in how Firefox shows the page versus Opera and Safari, which render it the same.

Comment 2

9 years ago
Same as bug 480196 ?
(Reporter)

Comment 3

9 years ago
I think it is the same bug.

It definitely points to Firefox on OSX
Resolving this a a dupe of Bug 480196
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480196
You need to log in before you can comment on or make changes to this bug.