sporadic failure in test_traceable_channel.js

RESOLVED DUPLICATE of bug 535585

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 535585
9 years ago
9 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1258038541.1258040456.11372.gz
"s: moz2-win32-slave25"
{
TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-unittest-everythingelse\build\xpcshell\tests\test_necko\unit\test_traceable_channel.js | test failed (with xpcshell return code: 1), see following log:
  >>>>>>>
  ### XPCOM_MEM_LEAK_LOG defined -- logging leaks to c:\docume~1\cltbld\locals~1\temp\tmpxc6eim\runxpcshelltests_leaks.log
TEST-INFO | (xpcshell/head.js) | test 1 pending
TEST-INFO | (xpcshell/head.js) | test 2 pending
TEST-INFO | (xpcshell/head.js) | test 2 finished
TEST-INFO | (xpcshell/head.js) | running event loop
*** tracing listener onDataAvailable
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-unittest-everythingelse/build/xpcshell/tests/test_necko/unit/test_traceable_channel.js | [anonymous : 26] original http response body == original http response body
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-unittest-everythingelse/build/xpcshell/tests/test_necko/unit/head_channels.js | [anonymous : 104] 27 == 27
TEST-PASS | e:/builds/moz2_slave/mozilla-central-win32-unittest-everythingelse/build/xpcshell/tests/test_necko/unit/test_traceable_channel.js | [get_data : 120] replaced http response body == replaced http response body
TEST-INFO | (xpcshell/head.js) | test 1 finished
TEST-INFO | (xpcshell/head.js) | exiting test
TEST-PASS | (xpcshell/head.js) | 3 (+ 0) check(s) passed
}

(I don't see what's actually failing, but the test is reporting failure.)

This seems to be sporadic, because it failed after having a green cycle built from the same changeset.
(Reporter)

Updated

9 years ago
Whiteboard: [orange]

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535585
No longer blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.