If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox will not uninstall using the uninstall/install utility in WindowsVista Control Panel

RESOLVED WORKSFORME

Status

()

Firefox
Installer
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: apbrights, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

Firefox won't uninstall.  I tried to uninstall Firefox in order to have a clean
reload of the program.  However, it will not uninstall using windows uninstall
utility in the Control Panel.



Reproducible: Always

Steps to Reproduce:
1.N/A
2.N/A
3.N/A
Actual Results:  
Program will not unintall using the windows uninstall/install program utility
in the Control Panel of Windows Vista.

Expected Results:  
Uninstall firefox 3.5.5
What happens when you try?
(Reporter)

Comment 2

8 years ago
In control Panel--->prog&features-->Firefox uninstall a dialogbox opens asking for permission to continue and I click continue nothing happens.
Can you attach the install.log in the installation directory and the uninstall.log in the installation directory's uninstall directory to this bug?
(Reporter)

Comment 4

8 years ago
Created attachment 412059 [details]
UnIntall Log

Here is uninstall log.
(Reporter)

Comment 5

8 years ago
Problem Sorted . It was due to Kaspersky Av Blocking the uninstall exe for firefox.
Resolving->wfm per comment #5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.