About text does not fit in about screen with font expansion

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
9 years ago
3 years ago

People

(Reporter: marcausl, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2

I run with my display set at large(120 DPI).  The effect is that windows uses more pixels in its fonts.  It appears that you size the about screen without taking this into account.  As a result, the enlarged text doesn't fit.

Reproducible: Always

Steps to Reproduce:
1. set display properties advanced to 120 dpi
2. display about screen
3.
Actual Results:  
text does not fit.  note that this is in the beta - is the text larger?

Expected Results:  
text fits

I didn't mark this as trivial since you actually can't see the build information.  I'm not sure what the workaround is but the information isn't crucial.
(Reporter)

Updated

9 years ago
Summary: About text does not fix in about screen with font expansion → About text does not fit in about screen with font expansion

Updated

8 years ago
Whiteboard: dupme

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 1

4 years ago
Marc, I believe this works now, correct?
Flags: needinfo?(marcausl)
(Reporter)

Comment 2

3 years ago
Just noticed this request.  I no longer run with XP or the machine in question.  I assume all is well but can't verify.
Flags: needinfo?(marcausl)

Comment 3

3 years ago
Looks good on Firefox 37.0.2 & 43.0.2 on Windows XP with 120DPI.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.