Does not connect to server

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: freegeekpvd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

I am using puppy 4.31 and Firefox 3.5. Firefox seems to want to update but when I choose update from the help menu, it is stuck on Connecting to the update server and the blue bar races across the status. I am unable to pause the update unless I close this window. When I go back to help it now says check for updates and informs me of the 3.5.5 update. 

Reproducible: Always

Steps to Reproduce:
1. Open Firefox. 
2. Click on Help
3. See "downloading firefox 3.5.5"
4. Click this, new window opens. 

Actual Results:  
Window hangs on "connecting to the update server" and doesn't do anything else. 

Expected Results:  
closed the window. 

updated to 3.5.5
Do you run Firefox as root/sudo if you try to update ?
(Reporter)

Comment 2

8 years ago
I'm running in Puppy. The issue apparently resolved itself. Once Firefox upgraded (finally) to version 3.5.5 the issue was resolved. I'm guessing the server might have just been down while I tried to update for a day or two. No further problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
marking wfm because fixed is only used with a patch in the bug
Great that it works again for you
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.