If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After Firefox crash, my Persona won't load

RESOLVED WORKSFORME

Status

Mozilla Labs Graveyard
Personas Plus
--
major
RESOLVED WORKSFORME
8 years ago
a year ago

People

(Reporter: sg_otsr, Assigned: Chris Beard)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla Firefox 3.5.5

I created a persona featuring my favorite band, Lovehammers, and submitted it to the gallery. The persona was approved, added (although it doesn't show up in the gallery view - only when I log in and click my...which strikes me as odd since I feel sure that I authorized it for addition to the gallery), and I started using it. Tonight, my browser crashed while I was using Facebook, and when it came back up the top and bottom of my browser were blank. They are now plain gray. I went to the personas site to try to reload the persona, but it is not loading. I can load others, so I really don't know what to think at this point. I've e-mailed some friends who are also using it to see if it's still working for them. I've even uninstalled Firefox and personas, and then reinstalled them. I have also rebooted my machine completely. I am at a loss, and I hope someone can help.

The persona is called: lovehammers1

Thank you,
Cheza Otsr

Reproducible: Couldn't Reproduce
(Reporter)

Comment 1

8 years ago
I got the persona back later the following day, but I would still like to know why this happened.
this works for us.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.