"ASSERT: parent node must have _DOMElement set" while bookmarking a site

RESOLVED DUPLICATE of bug 528006

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 528006
8 years ago
8 years ago

People

(Reporter: Crond, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2 uToolBar/0.1 YB/4.2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2 uToolBar/0.1 YB/4.2.0

Strange messagebox appeared when I've tried to add bookmark. Here's the text:

ASSERT: parent node must have _DOMElement set
Stack Trace: 
0:PMV_nodeInserted([object ResultNodeClassInfo],[object ResultNodeClassInfo],82)
1:insertBookmark(2,[xpconnect wrapped nsIURI],-1,Профиль пользователя Кронд « Биржа инвайтов)
2:PCIT_doTransaction()
3:doTransaction([xpconnect wrapped nsITransaction])
4:placesTxn_doTransaction([xpconnect wrapped nsITransaction])
5:doTransaction([xpconnect wrapped nsITransaction])
6:PCH_bookmarkPage([object XULElement],2,true)
7:BookmarkThisTab()
8:oncommand([object XULCommandEvent])

Reproducible: Always

Steps to Reproduce:
1. Right-click on tab
2. "Bookmark this tab" 
3. That's it
Actual Results:  
Alert messagebox.

Expected Results:  
I've expected that Add Bookmark box will appear. Actually, it does, but that alert is very annoying.

ASSERT: parent node must have _DOMElement set
Stack Trace: 
0:PMV_nodeInserted([object ResultNodeClassInfo],[object ResultNodeClassInfo],82)
1:insertBookmark(2,[xpconnect wrapped nsIURI],-1, Профиль пользователя Кронд « Биржа инвайтов)
2:PCIT_doTransaction()
3:doTransaction([xpconnect wrapped nsITransaction])
4:placesTxn_doTransaction([xpconnect wrapped nsITransaction])
5:doTransaction([xpconnect wrapped nsITransaction])
6:PCH_bookmarkPage([object XULElement],2,true)
7:BookmarkThisTab()
8:oncommand([object XULCommandEvent])

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528006

Updated

8 years ago
Summary: http://www.inviter.ru/ → "ASSERT: parent node must have _DOMElement set" while bookmarking a site
You need to log in before you can comment on or make changes to this bug.