Copies and Folder pref: can't select imap server->forced to select folder

VERIFIED DUPLICATE of bug 52851

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 52851
17 years ago
13 years ago

People

(Reporter: pmock, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build Date & Platform Bug Found:
win32 commercial seamonkey build 2000-091409-m18 installed on P500 Win98
linux commercial seamonkey build 2000-091508-m18 installed on P200 RedHat 6.2
macos commercial seamonkey build 2000-091504-m18 installed on G3/400 OS 9.04

Overview Description:
 If you are switching from a POP to IMAP for the first time, a new imap account
will generally have only a Inbox and Trash folder created.  The Sent, Draft, and
Template folder are created on demand by the server.  The current behavior of
the copies and folder pref is to have the user select an existing folder.

You can not select just the server name.  To work around this limitation, you
need to manually create the folder.  In 4.x, we allowed the user to create the
folder through the copies and folder preference.


Steps to Reproduce:
1) In 4.7, set your copies and folder preference to point to the local folder.
2) Migrate your 4.7 pref to Seamonkey
3) Open Mail
4) Open the Mail&News Account setting located under the edit menu
5) Click on the "Copies & Folders"
6) In the right pane, try to use the drop down menu just to select the imap
server.  You can't.  The dialog won't let you.

Actual Results:
 You can not select just the IMAP server for your location for the draft,
template or sent. Your must select an existing IMAP folder or manually create
the folder before setting the preference.

Expected Results:
  There should be an easier way of solving this scenario.

Additional Builds and Platforms Tested On:

Additional Information:

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 52851 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: esther → pmock
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.