Closed Bug 528523 Opened 12 years ago Closed 12 years ago

Invite Attendees dialog is too long for netbook display 1024x576 - no OK button.

Categories

(Calendar :: Dialogs, defect)

Lightning 0.9
x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 501005

People

(Reporter: bartschc, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1.5) Gecko/20091109 Ubuntu/9.10 (karmic) Firefox/3.5.5
Build Identifier: Lightning 0.9 Build 2009100813

When I want to invite attendees the dialog window is higher (longer) than my display. There is no OK button, part of the window is cut off.

Reproducible: Always

Steps to Reproduce:
1. Set new date
2. Open dialog for invitation
3. 
Actual Results:  
Window on 10" display (typical netbook) is cut off, no OK button visible, no invitation possible.

Expected Results:  
OK button visible

Sorry, but I have the German version, so the keywords and dialog names might be different.
Summary: Inivite dialog is too long for netbook display 1024x576 - no OK button. → Invite Attendees dialog is too long for netbook display 1024x576 - no OK button.
Version: unspecified → Lightning 0.9
Dialog too long for display - the OK button not visible.
With 
Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1.5) Gecko/20091121 Lightning/1.0pre Thunderbird/3.0

the problem still exists. Please check dialog length!
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 501005
You need to log in before you can comment on or make changes to this bug.