Recent activity log shows wrong message when add-on is marked as inactive

VERIFIED FIXED in 5.6

Status

addons.mozilla.org Graveyard
Developer Pages
P5
trivial
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: jorgev, Assigned: cesar)

Tracking

unspecified

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
When an add-on is marked as inactive by the author, the recent activity log says the add-on was marked as active, which is the opposite message. Here's an example:
https://addons.mozilla.org/en-US/developers/feed/6759
(Assignee)

Comment 1

8 years ago
Created attachment 418592 [details] [diff] [review]
simple mistake

Came across this bug too. Easy fix.
Assignee: nobody → a.sacred.line+bugzilla
Status: NEW → ASSIGNED
Attachment #418592 - Flags: review?(smccammon)
Comment on attachment 418592 [details] [diff] [review]
simple mistake

Good catch!
Attachment #418592 - Flags: review?(smccammon) → review+
So does this just need to be checked in? Scott, can you help? This bug is still around in production.
Whiteboard: [patch]
Target Milestone: 4.x (triaged) → 5.7
(In reply to comment #3)
> So does this just need to be checked in? Scott, can you help? This bug is still
> around in production.

Yes, apparently this patch was never checked in. Clouserw says he will defend a last minute commit! So...

r61570
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Keywords: push-needed
Resolution: --- → FIXED
Whiteboard: [patch]
Target Milestone: 5.7 → 5.6
Verified FIXED on https://preview.addons.mozilla.org/en-US/developers/feed/49154:

"stephend  marked Another test listed add-on as inactive.

Today @ 3:22 PM"
Status: RESOLVED → VERIFIED
Keywords: push-needed
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.