Can't search whole word in Firefox Find Toolbar

RESOLVED DUPLICATE of bug 269442

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 269442
8 years ago
3 years ago

People

(Reporter: Wac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

Currently typing "cat" for example matches both "cat" and "catch". There is no way to instruct the find toolbar to match whole word only. People normally expect to find "cat" (not "catch") when they type "cat". Firefox should fix this behaviour or let people choose whether it wants "whole word match" or "partial word match". This is very basic searching function after all.

By the way I don't seem to find any addon which can do that either. Please correct me if I'm wrong.

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 14871
Duplicate of bug: 269442
You need to log in before you can comment on or make changes to this bug.