Filter with copy action copy a wrong email

RESOLVED WORKSFORME

Status

MailNews Core
Filters
--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 412386 [details]
Test new filter used

STR (steps to reproduce):

1. create a filter that copy messagest to target folder. For example, I have create a filter that copy the messages incoming to my local folders to a subfolders of local folder (called @poste.it);
2. send yourself an email that match the filter: I have the new mail (right) in Inbox folder of local folders and a new mail also in the target folder (@poste.it): the mail in target folder is wrong not is the original mail.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091113 Lightning/1.0pre Shredder/3.0.1pre ID:20091113031748
(Reporter)

Updated

8 years ago
Component: Folder and Message Lists → Filters
Product: Thunderbird → MailNews Core
QA Contact: folders-message-lists → filters

Comment 1

8 years ago
I'm unable to reproduce :(
(Reporter)

Comment 2

7 years ago
WFM too with

Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20110108 Thunderbird/3.3a2pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.