Closed Bug 528700 Opened 10 years ago Closed 9 years ago

load system proxies from KDE if running there

Categories

(Core :: Networking, defect)

All
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 517655

People

(Reporter: wolfiR, Assigned: wolfiR)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

The network proxies should be loaded from KDE instead of gconf or environment variables (unixproxy) if running under KDE.
Depends on: 528598
No longer depends on: 528696
Does bug 517655 (i.e. libproxy) fix this?
Yes, libproxy is there to solve the "different desktop issue".
So is duplicate the right solution?
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 517655
You need to log in before you can comment on or make changes to this bug.