Search Bar History Window (Sidebar?) fails to dismiss

RESOLVED INCOMPLETE

Status

()

Firefox
Search
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: Bob Kridle, Unassigned)

Tracking

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2009-11-24][DUPME?])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

I keep finding myself with an open search bar history window that I can get rid of. Only way I can dismiss window is to close associated mozilla and all associated tabs.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
Can find a systematic series of steps to get to problem, but it occurs perhaps once an hour of heavy usage.  

Happy to try any suggested steps to better identify context.
(Reporter)

Comment 1

8 years ago
Wow, I notice that lots of apostrophes are disappearing from bug report text. Seems to kill the following letter as well.  Lots of "can"s in above text should be "cant"s.  You should probably be able to figure it out anyway.  Sigh!

Comment 2

8 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US;
> rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
> Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US;
> rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

Are you filing a bug report against Firefox? Or did you just report it with Firefox (the chosen product is SeaMonkey)?
(Reporter)

Comment 3

8 years ago
Looks like I made an error in filing.  Bug should be against Firefox, not SeaMonkey.  I have changed product above.
Component: Sidebar → Search
Product: SeaMonkey → Firefox
Version: unspecified → 3.5 Branch
QA Contact: sidebar → search
Bob, can you please attach a screenshot when the issue happens again? Further, which addons do you have installed. Please run Firefox in Safe Mode (http://support.mozilla.com/kb/Safe+Mode) and check if it can be reproduced.
Do you have installed the Google Toolbar v5? I believe it's a dupe of bug 528726.
(Reporter)

Comment 6

8 years ago
Looks a lot like what was reported in 528725 except that I a running Google Tool Bar version 3.1.20081127M.   First I will disable it for a while then check for a newer version.  Unfortunately, bug is not as consistently reproducible for me as it was in 528725.  If it happens again, we try safe-mode and go for screen shots.
Right. A more recent version of the toolbar could trigger that more often. So please check if you can locate it with your installed version. Thanks.
Whiteboard: [closeme 2009-11-24][DUPME?]
Any updates Bob?
No reply, INCOMPLETE. Please retest with Firefox 3.5.6 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.