If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

invisible links on my ebay page

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: Steve, Unassigned)

Tracking

3.5 Branch
PowerPC
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

I have invisible links on my ebay page such as the 'leave feedback' link and ratings stars (they are there because i can click on them but they are white) I hve tried changing text and background colour, its not down to that. Ive had this problem for months, please help, thanks   steve 

Reproducible: Always

Steps to Reproduce:
1.go to 'leave feedback page'
2.the leave feedback icon is there for half a second..and no feedback rating stars
3.it is still there because i can click on the area & leeve feed back
Actual Results:  
can not leave all, full and accurate feedback

Expected Results:  
changing text and background colours etc... its not that
(Reporter)

Updated

8 years ago
Version: unspecified → 3.5 Branch
This is a developer site and not a support one.

You might w3ant to try :
http://support.mozilla.com/en-US/kb/Safe+Mode

and if that doesn't help, create a new profile :
http://support.mozilla.com/en-US/kb/Managing+profiles
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.