Closed Bug 528833 Opened 10 years ago Closed 10 years ago

extend daily view past 12pm

Categories

(Calendar :: Calendar Views, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 325678

People

(Reporter: patrick, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Thunderbird/Lightning version 2.0.0.23 (20090812)

When I'm looking at my daily view in Lightning, I wish I could schedule events after 12pm on a given day.  Technically I can start my day at 12am, but this can get very confusing.  It would be helpful for it to be aligned with my sleep schedule.  Thanks!

Reproducible: Always
Severity: normal → enhancement
OS: Mac OS X → All
Hardware: PowerPC → All
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 325678
You need to log in before you can comment on or make changes to this bug.