Closed Bug 528858 Opened 10 years ago Closed 8 years ago

Not a bug, an enhancement request for program start

Categories

(Thunderbird :: Mail Window Front End, enhancement)

x86_64
Windows NT
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: antonzoettl, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2
Build Identifier: 

I start Thunderbird with the startup of my computer.
I would like that the full window does not show up at startup in case there is no new mail, but that the program immediately closes to the taskbar.
(I have configured Thunderbird to inform me whenever a new mail is received)

Anton

Reproducible: Always
Component: General → Mail Window Front End
QA Contact: general → front-end
This seems to be covered by bug 208923, similar to bug 467164 which resolved as a duplicate of that. However, this request isn't asking for startup along with the operating system but to minimize when starting the application.

Have a look at https://addons.mozilla.org/en-US/thunderbird/addon/10488 for the "Minimize to tray" extension, as a workaround.
I did not say clearly what I want.

I use the "Minimize to tray" extension of Firefox.
I therefore can minimize Thunderbird to the tray when I close it. It then waits for a new mail arriving.

But in addition, I would prefer that Thunderbird closes to the tray automatically when it is started by the "Startup of the computer" and no new mail has arrived since the last shutdown.

Anton
I would be somewhat surprised if bug 208923 doesn't deliver what you are requesting when it is fixed. Indeed, Bug 467164 was also duped to 208923.

If your issue is not resolved when 208923 is fixed, then please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Depends on: 208923
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.