All users were logged out of Bugzilla on October 13th, 2018

ask search installed even though I ask not to.

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: stephane.lefebvre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

I have installed a update of firefox and now it has a ask search bar even though I asked not to install it.   I spent a long time getting firefox to where I wanted and now I have to do some research toget it back to what I wanted.   Where do we go to remove ask?   I am really not interested in this thing and it is taking real estate on my screen.   I really like firefox and want to keep using it.   Let me knopw what to do or where to go or where to get the install of fireworks that does not install ask.

Reproducible: Always

Steps to Reproduce:
1.the ask search appears above and now I have to scroll down every web page I go to.
2. I spend half an hour trying to remove it but can't find anything,
3. Give up
Actual Results:  
 areally frustrating use of firefox because of the extra work.   A frustration knowing that I am going to have to spend couple of hours reading all of the web solutions, try them all until one happens to work on my =computer

Expected Results:  
Steaming user!

This does not look like the place to report this issue but I cant find another place
The Ask search is not included in Firefox per default for en-US builds. So it should be part of one of your installed extensions. Can you please give us a list of all the extensions?
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.20)
> Gecko/20081217 Firefox/2.0.0.20

Oh, and you are using a very outdated version of Firefox. Please upgrade to Firefox 3.5 to have a more secure version of Firefox which could probably also have fixed that problem.
We don't really have any control over what other software can do once it's on your system. If Fireworks is to blame, please contact Adobe (http://www.adobe.com/aboutadobe/contact.html) or Ask for assistance removing their foistware.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.