Status

P1
major
RESOLVED DUPLICATE of bug 545208
9 years ago
9 years ago

People

(Reporter: dangoor, Assigned: pcwalton)

Tracking

x86
Mac OS X

Details

(Reporter)

Description

9 years ago
From renspr (René), author of BespinOnRails, on the mailing list:

<script>
window.onBespinLoad = function() {
   console.log("this is called when Bespin is loaded");
   bespin = document.getElementById("editor").bespin;
   bespin.onchange(function() {
     alert("foo");
   });
};
</script>

Apparently, this used to work. We need to look into providing and documenting such an event again.
(Reporter)

Updated

9 years ago
Duplicate of this bug: 530241
(Reporter)

Updated

9 years ago
Severity: normal → major
Target Milestone: --- → 0.7.1
(Reporter)

Comment 2

9 years ago
Along these lines, we also need oninput.
Assignee: nobody → pwalton
Priority: -- → P1
Target Milestone: 0.7.1 → 0.7.0
(Reporter)

Updated

9 years ago
Target Milestone: 0.7.0 → 0.7.2
(Reporter)

Comment 3

9 years ago
Julian is implementing an ontextchange event in addition to some other API 
improvements.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545208
(Reporter)

Comment 4

9 years ago
removing milestone as this is marked as a duplicate
Target Milestone: 0.7.2 → ---
You need to log in before you can comment on or make changes to this bug.