Warp Core conference room won't stay connected

RESOLVED FIXED

Status

Infrastructure & Operations
Servicedesk
--
critical
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Assigned: dmoore)

Tracking

Details

STR:
  1. Dial into a conference room
  2. Wait

ER:
  You can have a conference like normal.

AR:
  You are disconnected every couple of minutes and instead use Vlad's cell phone to dial in and share the mic.
Duplicate of this bug: 529095

Updated

8 years ago
Assignee: sean → dmoore

Comment 2

8 years ago
Replacement analog phone adapter should be here in the morning (next day shipping).
(Assignee)

Comment 3

8 years ago
Analog phone adapter is replaced and the SIP extension is now stable.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.