If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Form fields with no autocomplete are not restored on reload

RESOLVED DUPLICATE of bug 319487

Status

()

Core
Layout: Form Controls
--
minor
RESOLVED DUPLICATE of bug 319487
8 years ago
8 years ago

People

(Reporter: Alex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

If a form field have an attribute "autocomplete=off", then its value does not get restored when page is reloaded.

Reproducible: Always
This is quite purposeful.  Please find the existing bugs on this and mark this one duplicate?
Whiteboard: DUPEME

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319487

Comment 3

8 years ago
Sorry - forgot to remove the duplicate whiteboard tag.
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.