All users were logged out of Bugzilla on October 13th, 2018

Entering Bookmark in Empty Folder Does Not Put Expand (+) Box on Folder

RESOLVED DUPLICATE of bug 521774

Status

--
minor
RESOLVED DUPLICATE of bug 521774
9 years ago
9 years ago

People

(Reporter: david, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0

1.  Using Bookmark Manager, create a new folder.  
2.  Copy an existing bookmark and paste it into the new folder.  
3.  Drag an existing nearby bookmark and drop it into the new folder.  
4.  Close Bookmark Manager.  
5.  Open Bookmark Manager.  

Reproducible: Always

Actual Results:  
At steps 2 and 3, the box with a plus does not appear for opening the folder.  The results of pasting or dropping cannot be examined.  

At step 5, the expansion box appears.  When clicked, the plus changes to a minus and the folder opens.  

Expected Results:  
The results seen at step 5 should be available at steps 2 and 3.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521774
You need to log in before you can comment on or make changes to this bug.