Tree columns in Page Info window not resizable

VERIFIED FIXED in mozilla1.0

Status

SeaMonkey
Page Info
P5
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Blake Ross, Assigned: Blake Ross)

Tracking

Trunk
mozilla1.0

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

18 years ago
[filing per request to have bugs for all patches]
(Assignee)

Comment 1

18 years ago
Created attachment 14856 [details] [diff] [review]
patch - also fixes grippy alignment (to be centered)
putting on review radar.
Keywords: patch, review

Comment 3

18 years ago
Progress? Since the Page Info window's default size is too small to show any
info, and it's impossible to resize the columns without resizing the entire
window, the functionality of the Page Info window is severely limited. Since
there's already a proposed patch...

Comment 4

18 years ago
r=jag

Comment 5

18 years ago
Blake, get someone to a=, and get the module owner to approve. Perhaps ask smfr
for a second r=...
Bumping the priority of this to make it show up on radar; it has a patch, guys!
 I recently reported this (as well as a raft of other problems with Page Info).

The patch is now 2 months old!
Priority: P3 → P1
(Assignee)

Comment 7

17 years ago
alec, please sr.
Status: NEW → ASSIGNED
Keywords: review → approval
Priority: P1 → P5
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 8

17 years ago
alec, i think you got bitten by SERA again... ;)

Comment 9

17 years ago
heh.. :)
sr=alecf
(Assignee)

Comment 10

17 years ago
Fix checked in (finally).
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
vrfy'd fixed on linux and winnt [2000.12.08.08 comm], and mac [2000.12.07.08
comm].
Status: RESOLVED → VERIFIED
(Assignee)

Comment 12

17 years ago
*** Bug 60168 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Component: XP Apps: GUI Features → Page Info
QA Contact: sairuh → pmac
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.