test/browser_NetworkPrioritizer.js | Timed out

RESOLVED DUPLICATE of bug 525635

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 525635
9 years ago
6 years ago

People

(Reporter: ddahl, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Linux
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
orange timeout: is this related to zpao's latest patches for session restore?
(Reporter)

Updated

9 years ago
Whiteboard: [orange]
(Reporter)

Comment 1

9 years ago
TEST-PASS | chrome://mochikit/content/browser/browser/base/content/test/browser_NetworkPrioritizer.js | Window has expected number of tabs
TEST-PASS | chrome://mochikit/content/browser/browser/base/content/test/browser_NetworkPrioritizer.js | Tab had expected priority
TEST-PASS | chrome://mochikit/content/browser/browser/base/content/test/browser_NetworkPrioritizer.js | Tab had expected priority
TEST-PASS | chrome://mochikit/content/browser/browser/base/content/test/browser_NetworkPrioritizer.js | Window has expected number of tabs
TEST-PASS | chrome://mochikit/content/browser/browser/base/content/test/browser_NetworkPrioritizer.js | Tab had expected priority
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/browser/base/content/test/browser_NetworkPrioritizer.js | Timed out
Running chrome://mochikit/content/browser/browser/base/content/test/browser_alltabslistener.js...
TEST-INFO | chrome://mochikit/content/browser/browser/base/content/test/browser_alltabslistener.js |
Test 1
(Reporter)

Comment 2

9 years ago
forgot this:

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6-Unittest/1258489018.1258491964.11225.gz

Linux mozilla-1.9.2 test everythingelse [testfailed] Started 12:16, finished 13:07
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525635

Updated

8 years ago
Blocks: 438871
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.