2 or more marked header-only messages sometimes are shown as HTML code in lower pane summary snippets

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: hanzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-09-15)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091117 Shredder/3.0.1pre

2 or more marked header-only messages are shown as HTML code in lower pane
(that's it)

Reproducible: Always

Steps to Reproduce:
1.receive 2 or more emails with 'Fetch headers only' option enabled 
2.mark them

Actual Results:  
HTML code of marked messages is shown in lower pane

Expected Results:  
normal view as like as completely received emails
(Reporter)

Comment 1

9 years ago
correction:
Just got an email whose header is shown normal in the lower-pane. Don't know where the difference is.
Summary: 2 or more marked header-only messages are shown as HTML code in lower pane → 2 or more marked header-only messages sometimes are shown as HTML code in lower pane
Can you save the email that behaves like that and attach it here using the add attachment link above ?

When this happens anything at the end of Tools -> Error console ?

Last, does this also happen when you run Thunderbird in -safe-mode ?
(Reporter)

Comment 3

9 years ago
Created attachment 413109 [details]
same in safe mode

No messages in error console.

The attachment unfortunatly shows a second bug that I've not reported yet. For the 2. of my POP accounts the 'Truncated...' message is always shown although I limit nothing. This appears not in the 1. account with the correct 'Not Downloaded' message. Bug 529383 (this) applies to both.

If it is impossible to reproduce I will find another way without publishing personal informations here.

Comment 4

8 years ago
Hannes, can you still reproduce this in version 3.1?
Summary: 2 or more marked header-only messages sometimes are shown as HTML code in lower pane → 2 or more marked header-only messages sometimes are shown as HTML code in lower pane summary snippets
Whiteboard: closeme 2010-09-15
(Reporter)

Comment 5

8 years ago
Unfortunatly yes (v3.1.2). I just reproduced it with the latest email of bugzilla-daemon. No difference to attachment 413109 [details].
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.