crash [@nsWeakFrame::Init(nsIFrame*) ] at opening addons extensions tab

RESOLVED DUPLICATE of bug 529371

Status

()

RESOLVED DUPLICATE of bug 529371
9 years ago
9 years ago

People

(Reporter: aja+bugzilla, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
m-c linux nightly crash at startup:

http://crash-stats.mozilla.com/report/index/bp-97367631-cfe7-42cd-96fd-140552091117

I'm guessing this is more fallout from bug 525579 landing
I think this is the same as bug 529371; not sure why the stacks are slightly different (though I seem to recall that we upgraded the compiler for Linux builds for m-c since 1.9.2 branched; that could explain the difference).
Depends on: 529371
Interesting.

Let's tackle this over on bug 529371 (at least for now).
Assignee: nobody → bolterbugz
Assignee: bolterbugz → nobody
(Reporter)

Comment 4

9 years ago
(In reply to comment #0)
> m-c linux nightly crash at startup:
No startup crash in safe mode, but opening addons extensions tab crashes.

Same with tryserver build mentioned here:
https://bugzilla.mozilla.org/show_bug.cgi?id=529442#c25
(Reporter)

Updated

9 years ago
Flags: blocking1.9.2?
Summary: crash [@nsWeakFrame::Init(nsIFrame*) ] at startup → crash [@nsWeakFrame::Init(nsIFrame*) ] at opening addons extensions tab
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529371
Flags: blocking1.9.2?
You need to log in before you can comment on or make changes to this bug.