Mail hangs at trying to dismiss IMAP Subscribe dialog

VERIFIED WORKSFORME

Status

P1
major
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: masaki.katakai, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+][PDTP1])

(Reporter)

Description

18 years ago
I'm using 2000091508 on Windows 98, Mail hangs after OK or Cancel button
is pressed on Subscribe dialog.

1) Start Mozilla Mail
2) File-Subscribe to Open Subscribe dialog
   I'm using IMAP server
3) Click Cancel or OK button
   Mail hangs

Comment 1

18 years ago
another case of bug 52808

Comment 2

18 years ago
This is marked as another case of bug 52808, need to test this scenario when 
that bug is fixed, since 52808 refers to File|Quit and File|Close.  Adding 
nsbeta3 to keep this on radar  
Keywords: nsbeta3

Comment 3

18 years ago
nsbeta3+, P1.  Can someone determine if this is really dependent on 52808?  If 
so, please add it to the depends on list.
Priority: P3 → P1
Summary: Mail hangs at trying to dismiss Subscribe dialog → Mail hangs at trying to dismiss IMAP Subscribe dialog
Whiteboard: [nsbeta3+]
Target Milestone: --- → M18

Comment 4

18 years ago
reassigning to sspitzer.
Assignee: putterman → sspitzer
accepting
Status: NEW → ASSIGNED

Updated

18 years ago
Whiteboard: [nsbeta3+] → [nsbeta3+][PDTP1]
I'm not able to reproduce this.

what type of mail server are using?
are you "using subscription"?  (can you attach your prefs.js file?)
I'm not sure this is another case of #52808.

dark@c2i.net, can you comment?

Comment 8

18 years ago
I may have jumped to conclusions.

52808 was a "hang of the day". Other boxes with input fields were also affected
and caused hangs instead of close: beppe in reality confirmed that bug 52848 was
a dup, for instance. (Now a "WFM").

A basic cure against the hang was checked in late on the 18th. Bug was later
reopened, but not because of continued hang.

Masaki Katakai: Are you still seeing this hang in builds from the 19th or later?
(Reporter)

Comment 9

18 years ago
OK, I'll try today's nightly.
(Reporter)

Comment 10

18 years ago
I could not reproduce this problem on 2000092008.
Please update the bug status. Thanks.
marking worksforme.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 12

18 years ago
I used the win_nt 4.0 (2000-09-29-09 MN6) build. I do not see this problem.

Comment 13

18 years ago
Win32 (2000-09-29-09 MN6)
I re-test this bug using Win98 and Win_nt 4.0. This bug no longer exists.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.