bad "subtitle" palce in open video (.ogv) player doesn't let user to access "volume control"

RESOLVED WONTFIX

Status

Websites Graveyard
spreadfirefox.com
RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: hossein.blackfox@gmail.com, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

when i was watching the .ogv (open video) file on "FIVE YEARS OF FIREFOX" page (this link :http://www.spreadfirefox.com/5years/en-US/) i founded that the subtitle place (its layer) is over the volume control . so when there are 2 or more line of texts i can't roll the volume controller up and down . because it is behind the subtitles .

also my friend have the same problem . and i think others must have this problem .

thanks , hossein.

Reproducible: Always

Steps to Reproduce:
1. check an open video which have "subtitle" with fire fox open video player .
Actual Results:  
i can't access the volume control

Expected Results:  
i think the volume control must be over the subtitles :)
Component: Build Config → spreadfirefox.com
Product: Firefox → Websites
QA Contact: build.config → spreadfirefox-com

Comment 1

8 years ago
Hi Hossein,

Apologies for not following up much sooner.

I can't reproduce this problem , anyone else ?

Best,
Paul Booker
Appcoast

Comment 2

7 years ago
I'll close this issue as it relates to a site that is no longer under active development

Best,
Paul Booker
Appcoast
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

7 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.