Facebook chat is not displaying the contacts online. Just the number.

RESOLVED DUPLICATE of bug 529719

Status

()

RESOLVED DUPLICATE of bug 529719
9 years ago
9 years ago

People

(Reporter: raziel8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3 (.NET CLR 3.5.30729)

Firefox 3.6b3 release is not loading facebook contacts list for their chat system.

Reproducible: Always

Steps to Reproduce:
1. Load facebook page
2. click on chat eg: Chat(5)
3. Loading... appears
4. section appears eg: Other Friends
Actual Results:  
No friends to click on and new section for "friends" does not appear. Problem not there in 3.5 and 3.6b2.

Expected Results:  
List of Friends with their avatar on the left side to start a conversation with.

FF3.6b2 did not have this problem.

Comment 1

9 years ago
I can CONFIRM the same issue. Same problem on Windows 7 and Mac.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529719
You need to log in before you can comment on or make changes to this bug.