Unnecessary pagination shows up for only two favorited Personas

VERIFIED FIXED in 2.0

Status

P1
major
VERIFIED FIXED
9 years ago
6 years ago

People

(Reporter: stephend, Assigned: rdoherty)

Tracking

unspecified

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 413089 [details]
Screenshot

STR:

1. Add just a couple Personas to your My Favorites list (while signed in)
2. Load http://sm-personas01.mozilla.org/en-US/gallery/All/Favorites
3. Click on the pagination

Expected Results:

There should be no pagination for only two Personas

Actual Results:

See screenshot; pagination shows 379 pages
(Assignee)

Updated

9 years ago
Duplicate of this bug: 529637
(Assignee)

Updated

9 years ago
Priority: -- → P1
(Assignee)

Comment 2

9 years ago
r56559
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

9 years ago
Verified FIXED on http://sm-personas01.mozilla.org/en-US/gallery/All/Favorites.
Status: RESOLVED → VERIFIED
Component: getpersonas.com → getpersonas.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.