If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

firebug integration not working

RESOLVED DUPLICATE of bug 521078

Status

Mozilla Labs
Jetpack Prototype
P2
major
RESOLVED DUPLICATE of bug 521078
8 years ago
8 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
it wasn't working in 3.6 nightlies, so i tested on a clean profile of 3.5 w/ latest jetpack and latest stable firebug, but still not working.

in about:jetpack i see the "incompatible firebug" message.
in firebug i see the "you're using firebug with jetpack!" message.

however, console.log doesn't log to firebug, but to the regular error console.
Firebug 1.4.2 still works for me, but we will be looking to get a much tighter, very predictable Firebug integration very soon!
Severity: normal → major
Priority: -- → P2
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521078
You need to log in before you can comment on or make changes to this bug.