[HTML5] HTML5 parser makes css test fail

RESOLVED DUPLICATE of bug 513383

Status

()

RESOLVED DUPLICATE of bug 513383
9 years ago
9 years ago

People

(Reporter: bzbarsky, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

BUILD: 2009-11-10 nightly build.

See page in url field.  If the html5 parser is enabled it ends up with an exception due to one of the elements its trying to work with being null.  The test never shows any results.

Grabbing a newer nightly now to see whether this has been fixed since.
(Reporter)

Comment 1

9 years ago
Still a problem in 2009-11-18 nightly.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513383
You need to log in before you can comment on or make changes to this bug.