When confirming you want to install a certificate, Fx 3.6b4pre redisplays the previously visited website

RESOLVED DUPLICATE of bug 529119

Status

()

RESOLVED DUPLICATE of bug 529119
9 years ago
9 years ago

People

(Reporter: LpSolit, Unassigned)

Tracking

({regression})

1.9.2 Branch
regression
Points:
---
Bug Flags:
blocking1.9.2 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2b4pre) Gecko/20091118 Namoroka/3.6b4pre

I just upgraded to the current nightly, and I went to a website with a self-signed + auto-signed certificate. Fx asked me if I wanted to install the certificate, as usual, but then it goes back to the website I came from, not the website with the certificate. That's highly confusing.
Flags: blocking1.9.2?
(Reporter)

Comment 1

9 years ago
(In reply to comment #0)
> self-signed + auto-signed certificate

I meant self-signed + expired certificate. Sorry.
Dupe of bug 529119, I think. If not, it blocks!
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: blocking1.9.2? → blocking1.9.2+
Resolution: --- → DUPLICATE
Duplicate of bug: 529119
Just confirmed it is a duplicate.
You need to log in before you can comment on or make changes to this bug.