Pixel level detail flaws in toolbar grippies

VERIFIED DUPLICATE of bug 25561

Status

SeaMonkey
Themes
P3
normal
VERIFIED DUPLICATE of bug 25561
18 years ago
10 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: Joe Hewitt (gone))

Tracking

({modern})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

The new toolbar grippies are slick, but there are a couple of minor flaws.
Observe how they are now, and observe the modified screenshot that I will
attach. (If you're not good at spotting pixel level detail, you may need to
compare in photoshop ;)

Basically, it looks as if the <toolbar> node is getting an outset top and bottom
border rather than the anonymous containing box inside. The grippy should have
its own top and bottom outset border as it uses a different colour and the
standard outset border clashes.

Also, while the subtle difference in colour scheme (medium blue->medium green)
works quite nicely for the large navigation toolbar, it is less effective for
the personal toolbar. The shot that I'll attach has a personal toolbar grippy
whose colour matches the personal toolbar.

The shot that I will attach represents what I believe could be used as a
reference if not patch for a fix for these issues ;)
Created attachment 14871 [details]
proposed visual appearance of toolbar grippies
add keyword.
Keywords: newmod
(Assignee)

Comment 3

18 years ago
ok, I fixed the problem with the borders.  I'll talk to marlon about doing 
images for the personal toolbar and menubar grippies.
(Assignee)

Comment 4

18 years ago
Marlon is still working on different grippy images for toolbars that are flat 
shaded.  The ones in use now are only intended to match the navbar and it's 
particular gradient.

Comment 5

18 years ago
Sending to Joe
Assignee: hangas → hewitt
(Assignee)

Comment 6

18 years ago
The border problem mentioned was fixed.  New images for the grippies on flat 
toolbars coming soon... 
Status: NEW → ASSIGNED
(Assignee)

Comment 7

18 years ago
The first issue was fixed, the second will be fixed when the new toolbar
grippies are implemented soon, which is a separate bug (25561)


*** This bug has been marked as a duplicate of 25561 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
Yes, this is a duplicated bug of 25561.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.