If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After clicking on a link, and returning to the page containing the clicked link, Camino always returns to the top of the page rather than the position of he clicked link.

RESOLVED DUPLICATE of bug 513945

Status

Camino Graveyard
General
--
major
RESOLVED DUPLICATE of bug 513945
8 years ago
8 years ago

People

(Reporter: Bill Boak, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.15) Gecko/2009102617 Camino/2.0 (like Firefox/3.0.15)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.15) Gecko/2009102617 Camino/2.0 (like Firefox/3.0.15)

After clicking on a link, and returning to the page containing the clicked link, Camino always returns to the top of the page rather than the position of he clicked link.

Reproducible: Always

Steps to Reproduce:
1.Click on a link near the bottom of a page.
2.Return to the page containing the clicked link
3.Camino will return to the proper position but rather to the top of the page.
Actual Results:  
Camino always returns to the top of the page.

Expected Results:  
Camino should return to the position of the page which contains the clicked link.

Firefox had this problem at one time but has since fixed it.

Comment 1

8 years ago
Please stop filing this bug again and again and again. If there's new information that conflicts with the resolutions in bug 525010 and bug 513945, please update the ORIGINAL bug rather than filing further duplicates.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513945
You need to log in before you can comment on or make changes to this bug.