Scrolling in a List-Field like "component" in this form only works with up/down-keys, not with mouse

RESOLVED DUPLICATE of bug 55810

Status

()

P3
major
RESOLVED DUPLICATE of bug 55810
19 years ago
18 years ago

People

(Reporter: email, Assigned: jkobal)

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I cannot scroll by using my normal Logitech Trackman Marble PS/2 in a Field like
component, I have to use up/down-keys. If you accidently use the scroll-bar it
won't loose focus when you click on a list-element. So you cannot scroll either
with mouse nor with keys. When you select annother field the click again in the
list field you may now use keys again.

Comment 1

19 years ago
Can you include a screen image capture of the stuff you're talking about, taken 
with PMView or something?

Is this related to 52462, except in the browser pane?

Comment 2

19 years ago
This could be a dup of the MouseWheel driver bug and this will have nothing to 
with Bug 52462, the UI uses XUL based controls.

Comment 3

19 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma
(Assignee)

Comment 4

18 years ago
This is related to the nsScrollbar code I've been working on.
Assignee: rods → jkobal
(Assignee)

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 55810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.