Store a text file with the changeset and build id inside folders of nightly builds

RESOLVED DUPLICATE of bug 474610

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 474610
8 years ago
4 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Running regression tests you will narrow down the range to a given data when the regression has been started. You can use about:buildconfig to the the changeset id for both of that builds. But asking other people to run those tests they will mostly only add the date of both builds so you have to ask again for the changeset id's or test it yourself. This is a bit time consuming.

It would be great if we could store a text file in each of the nightly build folders which contains the changeset and build id. That way we will be saved from downloading the whole build and the need to expand/install it.

It could be similar to the files we store for release candidate builds:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/3.5.5-candidates/build1/linux_info.txt
This is a dupe of the more generic bug 474610
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474610
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.