scroll bar within zimbra mail applications does not work

RESOLVED DUPLICATE of bug 529591

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 529591
8 years ago
8 years ago

People

(Reporter: davidcotter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2

When using any web-based email program powered by Zimbra, the up/down arrows next to the messages do not work.  The scroll bar works if you drag it up and down, but the arrows do not work.

Reproducible: Always

Steps to Reproduce:
1. Sign into Comcast email.
2. Click up and down arrows to the right of messages to scroll through the messages.
3. Nothing will happen.
Actual Results:  
I am unable to scroll through my inbox messages.

Expected Results:  
The up/down arrow should scroll through all of the mail messages.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529591
You need to log in before you can comment on or make changes to this bug.